it-swarm-eu.dev

URL pacchetto errato durante l'aggiornamento da 3.2.7 a 3.3.6

Ho passato da 3.1.1 a 3.2.6 che è andato assolutamente bene dopo aver disabilitato il 'Ricordami'. Volevo quindi andare alla 3.3.6 e ho seguito lo stesso processo andando al "Update Manager" e premendo il pulsante Aggiorna ora. Ma dopo averlo aggiornato una volta, Update Checker mostrava ancora l'aggiornamento a 3.3.6, il che non aveva senso in quanto non vi erano errori.

Quindi ho fatto di nuovo l'aggiornamento e lo stesso problema. Non si interrompe nulla, ma viene comunque visualizzato il messaggio "Aggiorna alla 3.3.6". E poi ho controllato i dettagli su Update Manager e ho visto il problema. L'URL di aggiornamento punta al pacchetto di patch stabile 3.2.6_to_3.2.7 anche se la versione installata è già 3.2.7. Dato che tutto quello che ho fatto è stato fare clic sul pulsante di aggiornamento in 3.1.1, mi chiedo se si tratti di una specie di bug? E c'è un modo per risolverlo senza dover eseguire una nuova installazione 3.3.6?

Incorrect Update Package URL

5
sifu

Puoi scaricare manualmente il pacchetto di aggiornamento dal seguente link

Joomla_3.3.6-Stable-Update_Package.Zip

Una volta fatto, installalo come faresti con qualsiasi altra estensione tramite Extension Manager nel backend di Joomla. Ricorda di fare un backup del tuo sito (incluso il database) prima di fare qualsiasi cosa solo per essere al sicuro.

Spero che sia di aiuto

2
Lodder