it-swarm-eu.dev

Impossibile aggiornare RokSprocket Module 2.1.x alla versione 2.1.24 più recente

Sto riscontrando un problema con un aggiornamento del modulo in Joomla. Non riesco ad aggiornare da RokSprocket Module 2.1.x alla versione 2.1.24 più recente

Ricevo l'errore nel tentativo di aggiornare

Errore

RokSprocket necessita almeno della versione 3.2.6 di RokCommon. Al momento hai RokCommon versione 3.2.5

Avvertimento

Aggiornamento estensione: errore della routine di installazione personalizzata.

Qualche consiglio?

2
cilap

Questo è successo di recente su un sito Web a cui stavo lavorando.

Puoi scaricare e installare manualmente l'aggiornamento RokCommon da https://rockettheme.com/joomla/extensions/rokutilities

3
FFrewin