it-swarm-eu.dev

Errore durante l'aggiornamento del modello T3 e del plugin T3: "Aggiornamento estensione non valido"

Su un sito Web ho installato un modello che ha installato anche il framework T3.

Ogni volta che ricevo una notifica relativa a un aggiornamento ma quando si verifica un errore:

Aggiornamento estensione non valido

Tutti gli altri aggiornamenti funzionano senza problemi. Nei tentativi precedenti ho anche provato l'aggiornamento manuale. Ma non ha risolto il problema.

enter image description here

4
Valentin Despa

È davvero molto strano. Penso che il problema provenga dal creatore. Quindi, non c'è nient'altro che possiamo fare da valle.

Per risolverlo, basta scaricarlo e aggiornarlo manualmente da T3 per Joomla! . Alla fine dell'elenco dei download, puoi trovare plugin T3 Framework .

1
Anibal

Ho esaminato il log delle modifiche su Github e non riesco a trovare alcun riferimento alle correzioni di bug per il gestore estensioni, quindi non penso che sia un grosso problema con il gestore estensioni stesso.

Credo che all'epoca fosse dovuto a un problema con il loro file XML di aggiornamento. URL di download errato o piattaforma di destinazione.

Quello che suggerirei di fare è scaricare la versione 2.4.8 (modello) da Github:

https://github.com/t3framework/t3/releases/tag/v2.4.8

Eliminare la cache di Joomla e quindi provare a trovare nuovamente un aggiornamento per T3. Dovrebbe mostrarne uno per v2.4.9 (modello).

1
Lodder