it-swarm-eu.dev

Aggiornamento da 2.5.28 a 3.5.1 AIUTO NON RIUSCITO

Sono nuovo di questo sito e Joomla.

Il fatto è che dovevo aggiornare il sito alla 3.5.1, ho fatto tutti i passaggi del tutorial di joomla e sto ottenendo questo/vedi l'immagine/ enter image description here

Quando ho rimosso la cartella yvbbcode, ho ottenuto questo:

enter image description here

Quando provo ad accedere al pannello di amministrazione mi mostra questo:

Avviso: proprietà non definita: LoginController :: $ input in /www/jobs-pl.org/www/root/administrator/components/com_login/controller.php sulla riga 36

Errore irreversibile: chiamata a un set di funzioni membro () su un non oggetto in /www/jobs-pl.org/www/root/administrator/components/com_login/controller.php sulla linea 36

Per favore aiuto! :(

1
Ellie

com_login non fa più parte del core e yvbbcode non fa affatto parte del core di Joomla, è un plugin di terze parti quindi dovrai trovare una versione compatibile con Joomla 3.x altrimenti disinstallarlo.

Questo problema è stato discusso qui: https://github.com/joomla/joomla-cms/pull/11174

Suggerirei di provare a migrare a 3.6 anziché a 3.5.1

1
Lodder