it-swarm-eu.dev

Come fare un Joomla! componente cross-compatibile (J2.5 - J3.x)

Quando si sviluppa un Joomla! 3.x componente, come lo rendi retrocompatibile con Joomla! 2.5?

6
Adam B

Non ci può essere una risposta chiara, molto dipende dal tipo di estensione che fai.

Sviluppo principale per j3.x e test di volta in volta su j2.5 se non ci sono guasti e l'estensione funziona come previsto - per la maggior parte dei casi dovrebbe essere una buona soluzione.

2
Fedik