it-swarm-eu.dev

Bude Flutter pracovat s WordPress 3.0?

Můj WordPress admin je neustále nagging mě upgrade na verzi 3.0. Používáme však plugin Flutter, který poskytuje všechny naše funkce podobné CMS. Je to docela skvělý plugin, ale nezdá se, že by byl v poslední době v aktivním vývoji a slyším, že to není slučitelné s WP 3.0.

Má s tím někdo štěstí? Měl bych počkat, až bude vydána aktualizovaná verze, nebo začít přemýšlet o re-vývoji funkcí našich stránek?

Dík.

1
Bryan M.

Magic Fields je velmi podobná flutteru a je kompatibilní s WordPress 3

Pokud chcete přepnout mezi flutterem na magická pole, máte tu trochu pomoci pro to http://magicfields.org/script-for-migrate-from-flutter-v-1- 1-a -0/

3
Gnuget

Doporučuji použít Magic Fields - což je vidlice a postavená na Flutteru a stále ve vývoji. Poslední verze tam říká, že suports WP 3.

Věřím, že byste měli být také schopni migrovat data, která máte na Flutter na Magic Fields.

3
Adhip Gupta

První věc, kterou byste měli udělat, je nastavit vývojovou verzi vašich webových stránek, které můžete beztrestně přerušit. Pak to zkuste upgradovat. Pokud to funguje, skvělé! Pokud ne, mohou to být jen malé změny, které jsou nezbytné pro jeho fungování. Můžete mít velký stupeň jistoty ohledně kompatibility, ale je těžké být 100% jistý. Je vždy snazší pracovat zpět od chyby než pokusit se předcházet všem možným chybám.

0
John P Bloch

Používám Magic Fields s WP3 bez problémů. Je to mnohem čistší než Flutter, odstranili několik funkcí, jako je například úprava v místě, ale nikdy jsem to nepoužil. Celkově to prostě vypadá mnohem lépe než Flutter kvůli tomu, že měl v codebase dobrou clearout. Funguje to podobně jako Flutter, pokud jde o nastavení panelů pro zápis atd.

0
Rick Curran

Neexistuje mnoho výhod v upgradu na WP 3.0, takže je moudré přemýšlet dvakrát. Chcete-li aktualizaci odstranit, můžete použít také plugin:

0
hakre